
invites entries for the 

16th SHREWSBURY 
OPEN PHOTOGRAPHY EXHIBITION

(P.A.G.B. PATRONAGE APPLIED FOR)

The competition will accept entries in 3 sections:
Slides (Open section only)

(NOTE: This is the LAST YEAR that a slide section will be offered)
and Digital (Open and Nature sections). 

Panel of Selectors:
Bob Dennis CPAGB, APAGB

Peter Gennard MFIAP, EFIAP/p
Tony Wharton FRPS, AFIAP

EXHIBITION CALENDAR
Closing date - 25th September 2010

Selection - 2nd October 2010
Notifications Mailed - 16th October 2010

Total Reject Slides Mailed - 30th October 2010
Presentation & Showing - 1st November 2010

Catalogue/Acceptances Mailed - 24th November 2010

The presentation of awards and showing of the accepted entries will be at
The Gateway Arts Centre, Chester St, Shrewsbury on

Monday 1st November 2010 at 7.30 pm

FURTHER PRESENTATIONS OF THE ACCEPTED ENTRIES WILL TAKE PLACE AT:-

BRIDGNORTH & DISTRICT CAMERA CLUB - Thurs 4th November 2010 at 7.30pm
STAFFORD PHOTOGRAPHIC SOCIETY - Tues 9th November 2010 at 7.30pm

NEWPORT (SHROPS) PHOTOGRAPHIC CLUB - TBA  
further shows TBA, see website for details.

Exhibition Chairman:  Roger Cable  Stevenshill Lodge, Harnage,
Cressage, Shrewsbury SY5 6EG.   Telephone (01952) 510190 

(NB: please do not use this address for sending entries)

Web: www.shropshire-photographic.org.uk
e-mail: sps@shropshire-photographic.org.uk

AWARDS
Best Open Slide - PAGB Gold Medal

Best Entry of 4 Slides/Digital Images in one section - PAGB Gold Medal
Best Nature Digital image - PAGB Gold Medal
Best Open Digital image - PAGB Gold Medal

9 PAGB Silver Selectors Medals
(3 Open Slide, 3 Open Digital, 3 Nature Digital) 

Highly Commended - PAGB Ribbons
Commended - BPE Ribbons

Frank Galliers Trophy -  Best Aggregate Score
in the Open Slide section by a

Shropshire Photographic Society Member
Shrewsbury Chronicle Trophy - Best Aggregate Score 

in any one Digital section by a 
Shropshire Photographic Society Member

All entrants will receive
an illustrated catalogue

Acceptance labels supplied on e-mail request only
to sps@shropshire-photographic.org.uk

BRITISH PHOTOGRAPHIC  EXHIBITIONS
CROWN AWARDS

Acceptances in this exhibition will count towards the British 
Photographic Exhibitions “Crown Awards”.  Exhibitors are 
invited to aggregate their acceptances in the 14 affiliated 

exhibitions to apply, without charge for a Crown Rating Award.

A copy of the regulations for granting of BPE Crown Awards 
may be obtained from (SAE please) Marion Thompson, 

FRPS, EFIAP, ABPE, Kintra, 79 Belfrey Drive, Wollaston, 
Stourbridge, DY11 3SA
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1	� A Shrewsbury entry form (or photocopy) must be completed by each entrant.
2	� Entry fees include return postage for slides.  CDs will not be returned but will be destroyed not 

later than 31st January following the exhibition.
				    1 section	 2 sections	 3 sections
	 UK:	  		  £7.00 	 £12.00	 £15.00 
	 European Union:	 €8.50	 €14.50	 €18.00	
	 Overseas (other): 	 $11.00	 $18.50	 $23.50     (US bank notes preferred)
3	 All cheques to be made payable to Shropshire Photographic Society.
4	� Entries sent without, or with insufficient, entry fees will not be judged and will only be returned 

on receipt of appropriate postage. 
5	� Slides will be returned “Surface - Small Packet”.  Please advise if you require entries to be returned 

via recorded or registered delivery and include sufficient postage to cover this.
6	� Every possible care will be taken with entries but the organisers cannot accept liability for loss 

or damage to work submitted.  Packaging should be kept to a minimum, if possible keeping to 
maximum thickness of 25mm for Large Letter post, whilst remaining adequate to ensure safe return. 
The use of “Express Boxes”for slides is recommended (available from www.paisleycolour.com). The 
right is reserved to re-pack slides where unreasonably heavy packing has been used.

7	� Please take care to pack CDs with sufficient strengthening. No responsibility can be accepted for 
broken CDs received, although every effort will be made to contact the entrant to resubmit images.

8	� Permission to reproduce any entries in the exhibition catalogue, the website, the Exhibition 
CD or in any publicity material is assumed, unless otherwise stated by the entrant on the entry 
form.

9	� Judges’ voting will be by electronic machine. Scores will be reported in writing to each entrant. 
Entrants are advised to keep a separate copy of the completed form(s) as the returned scores 
will be in the order given on the entry form without the picture titles.

10	�Entries accepted in a previous Shrewsbury Open Exhibition (or ones so similar as to be 
indistinguishable) are ineligible.

11	�Entries for the Open Slide and Open Digital sections may be any subject matter, but for the 
Nature Digital section please see the definition in the digital section rules. The original exposure 
must be made by the entrant, any modification to the original exposure must be made by, or 
under the personal direction of, the entrant, and in the case of slide entries the final work must 
be submitted on transparency film. 

12	�The Exhibition Committee reserves the right to withhold without consultation any entry deemed 
unsuitable for public exhibition.

13	�Entrants must own the copyright of all images used in any submitted entry. The Shropshire 
Photographic Society accepts no liability for any breach of copyright by an entrant.

14	Any enquiries after the exhibition must be accompanied by a stamped, addressed envelope.
15	Entry of the Exhibition is deemed to be acceptance of all the conditions.	

SLIDE SECTION - ADDITIONAL RULES AND CONDITIONS OF ENTRY
1	� A maximum of four 2” x 2” (5cm x 5cm) slides, preferably mounted between glass, may be 

submitted.  Card mounts will not be accepted.
2	� Each slide must be marked with the entrant’s own name and address on the BACK of the slide.   

The front should ONLY be marked with the title of the slide and with the letter (A-D) as entered 
on the entry form. Titles should not be more than 30 characters in length including spaces.

3	 Slides must be spotted in the lower left-hand corner when viewed in the hand the right way up.

16th SHREWSBURY OPEN PHOTOGRAPHY EXHIBITION 2010  

Open Slide Section
ENTRY FORM

ONE PER ENTRANT - PHOTOCOPIES ARE ACCEPTABLE

PLEASE PRINT CAREFULLY OR TYPE -
Information for the catalogue will be 

taken from the entry form

Title			   Surname

First Names 				     Photo Hons  

Address

County					     Post Code 

Tel: 		  e-mail:                                      	            

Club 

Please see the rules for details of the Entry Fees:   Entry Fee  

I agree with the entry conditions:  Signed:  

Entries should be sent to:- Mr Eric Turrell, 60 Lansdowne Road, Bayston Hill, 
Shrewsbury, Shropshire SY3 0JG

 
• Final date for entries Saturday 25th September 2010 or approx 2000 total images received, whichever is soonest 

• Please remove all old numbers, spots & labels from your slides

Mr/Mrs/Miss/Ms

A
B
C
D

Title (no more than 30 characters including spaces)

O
pe

n

GENERAL              ACC

Please make cheques payable to “Shropshire Photographic Society”

RULES & CONDITIONS OF ENTRY - ALL SECTIONS OFFICE USE ONLY

PACKAGE NO

N o E

OFFICE USE ONLY
N.B. Permission to 

reproduce your pictures for 
the catalogue and website 

is assumed unless indicated 
by you here

............................ 

(MAXIMUM OF 3)

Please tick box if you have also
entered the digital section(s)

(If preferred for catalogue)

2 3

W



DIGITAL COMPETITION 
ADDITIONAL RULES AND CONDITIONS OF ENTRY

1.	� This competition is for a maximum of 4 images for each section submitted as 1024 x 768 JPEG 
files using the sRGB colour space profile on Compact Disc only.  The Open class images may 
be colour or monochrome from film or digital originals and of any subject. 

	� Nature images are subject to the following FIAP definition: Nature photography depicts living, 
untamed animals and uncultivated plants in their natural habitat, geology and the wide diversity of 
natural phenomena. Photographs of animals which are domesticated, caged or under any form of 
restraint, as well as photographs of cultivated plants, are ineligible. Minimal evidence of humans is 
acceptable for nature subjects such as barn owls or storks which are adapting to an environment 
modified by humans, or natural forces, like hurricanes or tidal waves, reclaiming it. The original image 
must have been taken by the photographer, whatever photographic medium is used. Any manipulation 
or modification to the original image is limited to minor retouching of blemishes and must not alter the 
content of the original scene. After satisfying the above requirements, every effort should be made to 
use the highest level of artistic skill in all photographs.

2.	� Entry fees and general conditions of entry are the same as those for the slide competition.  
The extra instructions and conditions of entry for this section are as set out below and must be 
followed EXACTLY, or your entry may be returned.

3.	� Titles should not be more than 30 characters in length including spaces but see also paragraph 
6 below.

4.	� Display/Publication of Selected Images: The selected images will be projected at the same 
venues and times as for the slide section.  A selection of the winning images will be reproduced 
in the catalogue. Some of the selected images may be available to view on the Shropshire 
Photographic Society Website, and a Video CD/DVD will be produced which will be available for 
sale. This can be played on a computer with a CD/DVD ROM Drive or a DVD player.  The actual 
image files will not be released on this DVD to prevent unauthorised copying.  Please indicate 
on your entry form if you would like a copy and include the cost with your entry fee. Copyright of 
any image resides with the author; he/she must be aware that his/her work may be downloaded 
from the website, but the resolution will not be sufficient for reproduction in any other media.

5.	� Image size: Images will be projected in landscape format at a screen resolution of 1024 x 768 
pixels. Entries must be prepared such that they are no more than 1024 pixels wide and no more 
than 768 pixels high. The maximum vertical dimension of a portrait format image will thus be 768 
pixels high.  If your image is less than the maximum in any direction you may fill the unused area 
with any colour, design or texture to form a border, alternatively the software used for projection 
will present the image with a black background. Where files are received which are incorrectly 
sized or in the wrong colour space, the software used will automatically correct the image sizes 
without recourse to the entrant. For further help, see the guidance notes at the end of this 
section.

6.	� Preparing your entry - please follow these instructions for saving your image files on the 
CD very carefully.  Further help is available in the guidance notes.

•	� Entries will be processed by computer with little human intervention, so it is essential that these 
instructions are followed EXACTLY, or we will be unable to present your images to the judges 
correctly, if at all, and your entry may be returned.

•	� Saving your images: Having prepared your images to the correct size, using the sRGB colour 
space, save them as “jpg” or “jpeg” files, and name them with a sequence number and a space 
then the title, in accordance with the order on your entry form, e.g. 1 Self Portrait.jpg 2 Misty 
Morning.jpg 3 Still Life.jpg 4 Landscape Pattern.jpg.  N.B. Image titles should not be more than 30 
characters including spaces. Please format the title part of the file name with capital letters, lower case 
letters and spaces as you would want it to appear in the catalogue. Note that you will not be able to use 
Continued overleaf4 5



certain punctuation i.e. / \ : * ? “ < > |   .  If the title requires any of these characters, you can write it on 
the entry form and it will be added in manually when the catalogue is created. Also, please avoid using a 
number at the beginning of a title, preferably use the word rather than the number, e.g. “Four Buses”, not “4 
Buses”.

•	� Create your CD Put the images for each section in their own folder labelled as follows:-
�Your name & photo honours with spaces but no punctuation, then put a hash symbol (#) and 
the section name, so for example:- Bill Bloggs CPAGB EFIAP#Open, Bill Bloggs CPAGB 
EFIAP#Nature - each folder contains 4 image files titled as in 6 above 

	� You may put other people’s image files on the same disk, such as a husband and wife’s entry 
or a club entry provided the folders are correctly labelled with the person’s name and honours. 
Write the CD as a Data CD and close it.  If you have any options in your software to write 
“Session” or “Multi Session”, do not use them, choose “Disk at Once” or “Write Disk” and the 
Close option.  If possible after writing, put your disc back into a standard CD ROM as opposed 
to your CD burning drive, to check that it is readable.  Please do not use DVD’s.

	� Important - Print your name, and e-mail address or phone number on the CD with an 
indelible marker or direct printing, please do not use sticky labels.

GUIDANCE NOTES

Help on saving images as Jpeg, resizing to the required size, setting the colour space (profile) 
to sRGB and filling unused areas with the colour of your choice.
In Photoshop, or other image editing program, ensure that the sRGB colour space (profile) is used. 
In Photoshop go to Edit>Colour Settings and set the colour space to sRGB.  If using Elements, 
go to Edit>Colour Settings and select “Full Colour Management for Print”  This ensures that you 
will embed the correct colour space into your file when you come to save it. NB: The organisers 
reserve the right to correct the colour space using automatic software without recourse to the 
entrant
Open your image, and go to image>resize.  Ensure the “Constrain Proportions” box is ticked. For 
a horizontal (landscape) image change the pixel size of the width to 1024.  For a vertical (portrait) 
image, change the pixel size of the height to 768 & click OK. There is no need to change the 
resolution or any other setting. Your image will now look much smaller on the screen, use the zoom 
tool (or go to View>Fit on Screen) to bring it back so you can see it. Select a colour that you would 
like to use for the background by clicking on the background colour in the tool palette, or you can 
use the eyedropper tool to sample a colour from the image itself. Now go to Image>Canvas size, 
change the measurements to pixels and type in 1024 for the width and 768 for the height. Click 
OK. To save the image, click File>Save as.  Enter the file name as specified in section 6, e.g. 
“1Self Portrait”.  In the File Format box underneath, ensure that you select the Jpeg options.  If 
this is not available (greyed out) you may have to change the Mode of your image to RGB & 8 Bit 
colour, also you need to ensure the image is flattened.  Click Save and the Jpeg option dialogue 
box appears, use the maximum value available for the best possible quality, set the Format Options 
to “Baseline Standard”.  Finally ensure that the box labelled “Colour” is ticked and that it says “ICC 
Profile sRGB IEC6 1966-2.1”.   Following these instructions will mean your image is projected at 
the largest possible size on the screen with the background colour of your choice and with the 
correct colour profile. 
Please do NOT send full size files from your digital camera, and do not send Tiff Files, PSD files 
layered files or any other file type!

If you need any further help, you can e-mail sps@shropshire-photographic.org.uk 
but please do not use this to e-mail entries 

Only if you are desperate, call 01743 249884.   

OPEN DIGITAL SECTION - ADDITIONAL RULES AND CONDITIONS OF ENTRY (Continued)

1
2
3
4

File Name    (image title to be no more than 30 characters including spaces)

O
pe

n 
Se

ct
io

n

Title			   Surname

First Name(s) 				     Photo Hons  

Address

						      County

Post Code 			   Tel: 		

e-mail:                                      	      		           Club 

Please see the rules for details of the Entry Fees:   Entry Fee  

I agree with the entry conditions:  Signed: 
 

Entries should be sent to:- Mr Eric Turrell, 60 Lansdowne Road, Bayston Hill, 
Shrewsbury, Shropshire SY3 0JG

 • Please send digital entries in same package as slides 
• Final Date for Entries Saturday 25th September 2010 or approx 2000 total images received, whichever is soonest

• IMPORTANT  - PLEASE ENSURE YOU HAVE FOLLOWED THE INSTRUCTIONS FOR DIGITAL ENTRIES 
CAREFULLY, OR YOUR ENTRY MAY BE RETURNED

Mr/Mrs/Miss/Ms

(MAXIMUM OF 3)

16th SHREWSBURY OPEN PHOTOGRAPHY EXHIBITION 2010  

PACKAGE NO

N o E

Digital Sections
ENTRY FORM

ONE PER ENTRANT - PHOTOCOPIES ARE ACCEPTABLE

PLEASE PRINT CAREFULLY OR TYPE -
Information for the catalogue will be 

taken from the entry form

    OPEN	  NATURE	      ACC

OFFICE USE ONLYOFFICE USE ONLY

N.B. Permission to 
reproduce your pictures for 
the catalogue and website 

is assumed unless indicated 
by you here

............................ 

1
2
3
4

File Name    (image title to be no more than 30 characters including spaces)

Na
tu

re
 S

ec
tio

n

Digital Acceptances CD/DVD at £6 each (if required) 

					     Total  
Please tick box if 

you have also
entered slides

(If preferred for catalogue)

Please make cheques payable to “Shropshire Photographic Society”
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